[cduce-users] CDuce 0.4.2

Alain Frisch Alain.Frisch at inria.fr
Wed May 23 18:46:02 CEST 2007


David MENTRE wrote:
> Will the use of OCaml 3.10 be mandatory or will next Cduce work with
> both OCaml 3.09 and 3.10?

This is not decided, but it will be simpler to maintain a single version
working with OCaml 3.10.

Do you have any interest in a future of CDuce working with OCaml 3.09?

-- Alain



More information about the Cduce-users mailing list