[cduce-users] CDUCE Installation error

Radhika bheemidi rbheemidi at gmail.com
Wed May 10 15:16:24 CEST 2006


Actually i could fix this error.I problem was with the stable version of PXP
(1.1.6) but when i installed dev version of PXP(1.1.95) Cduce was installed
successfully.

thanks!
radhika


On 5/10/06, Alain Frisch <Alain.Frisch at inria.fr> wrote:
>
> rbheemidi at gmail.com wrote:
> > Hi,
> >
> >
> >
> > I installed PXP using options -without-wlex and -with-lex-iso88591 and
> -with-lex-utf8 and it was installed successfully.
> >
> > When installing cduce i got the below error...how can i fix this?
> >
> > Build runtime/cduce_pxp.cmx
> > File "runtime/cduce_pxp.ml", line 10, characters 0-18:
> > Unbound module Pxp_ev_parser
> > make: *** [runtime/cduce_pxp.cmx] Error 2
>
> It seems that PXP was not properly installed. Did you run the CDuce's
> ./configure script?  What did it report?
>
> -- Alain
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://listes.math.univ-paris-diderot.fr/pipermail/cduce-users/attachments/20060510/ee9b50c6/attachment.html>


More information about the Cduce-users mailing list